Not Seeing Images...

Share your suggestions, ideas and concerns about the forum
Post Reply
Message
Author
User avatar
tnwareagle89
Posts: 1483
Joined: Tue Sep 03, 2013 9:16 am
Location: Memphis, Tennessee

Not Seeing Images...

#1 Post by tnwareagle89 » Tue Oct 18, 2016 5:51 am

Anyone else have this issue?

If a picture is posted in standard jpeg I see it

If a picture is posted using photobucket, all I see is an icon labeled "IMAGE"

Not an issue on my iPhone, just occurs on my desktop - could be a firewall issue on my side

Don't think it's at all a forum issue

Not only do I miss out on the great watch pics posted, oftentimes the catalog pages don't show either

If anyone else experiences this and has a solution, please let me know

Thanks, Todd

User avatar
Dave
Posts: 3407
Joined: Mon Sep 12, 2011 12:54 pm
Location: Windsor

Re: Not Seeing Images...

#2 Post by Dave » Tue Oct 18, 2016 6:29 am

Same issue here. I suspect it will be a temporary glitch.
Moderator

User avatar
timeliz
Posts: 634
Joined: Mon Apr 02, 2012 4:14 pm

Re: Not Seeing Images...

#3 Post by timeliz » Tue Oct 18, 2016 6:31 am

Ditto, Todd.
The some thing started happening to me almost a year ago.
I"ve found that most times if I right-click on the word "image" and chose "View image", it will open.

User avatar
tnwareagle89
Posts: 1483
Joined: Tue Sep 03, 2013 9:16 am
Location: Memphis, Tennessee

Re: Not Seeing Images...

#4 Post by tnwareagle89 » Tue Oct 18, 2016 8:08 am

Thanks for the response Dave / Liz
I still believe it's a problem with my office firewall - if I try to access the photobucket.com site, it's blocked for "media sharing"
Everything shows up clear as a bell on my phone
If I need to adjust something in my settings to allow for photobucket, let me know

Movintage
Posts: 191
Joined: Fri Feb 26, 2016 7:42 am

Re: Not Seeing Images...

#5 Post by Movintage » Thu Oct 20, 2016 3:47 pm

What you should try is "whitelisting" the URL ( web address) or IP address in your firewall. How you do this depends on what firewall program you're using. You might want to try adding photobucket's URL to your browser's "trusted site" list first and see if it works.

For photobucket or other specific websites that you trust, place individual URLs or entire domains in the Trusted sites zone. To do this, follow these steps:

In Internet Explorer, click Tools, click Internet Options, and then click the Security tab.
In the Select a Web content zone to specify its current security settings box, click Trusted Sites, and then click Sites.
If you want to add sites that do not require an encrypted channel, click to clear the Require server verification (https:) for all sites in this zone check box.
In the Add this Web site to the zone box, type the URL of a site that you trust, and then click Add.
Repeat these steps for each site that you want to add to the zone.
Click OK two times to accept the changes and return to Internet Explorer.

Let us know how you make out.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest